wiki:CompilerRequirementsAndCompilationIssues

Version 1 (modified by oabramkina, 7 months ago) (diff)

--

Compiler requirements

  • Trunk
    Starting revision r1587 at least gcc 4.9.0 is required for the C++ Standard Library
  • XIOS 2.5
    Intel compilers: at least version 13.0.0 is required
  • XIOS 2.0
    Intel compilers: at least version 13.0.0 is required

Known compilation issues