Changeset 10608


Ignore:
Timestamp:
2019-01-30T14:38:36+01:00 (18 months ago)
Author:
nicolasmartin
Message:

Rectify Python3 requirements for guide compilation (tested in virtualenv)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • NEMO/trunk/doc/rst/requirements.txt

    r10545 r10608  
    11alabaster==0.7.12 
    22Babel==2.6.0 
    3 Brlapi==0.6.5 
    43certifi==2018.11.29 
    54chardet==3.0.4 
    6 cryptography==1.7.1 
    7 cupshelpers==1.0 
    85docutils==0.14 
    9 httplib2==0.9.2 
    106idna==2.8 
    117imagesize==1.1.0 
    128Jinja2==2.10 
    13 keyring==10.1 
    14 keyrings.alt==1.3 
    15 latexcodec==1.0.5 
    16 louis==3.0.0 
    17 Mako==1.0.6 
     9latexcodec==1.0.6 
    1810MarkupSafe==1.1.0 
    1911oset==0.1.3 
    20 packaging==18.0 
    21 pexpect==4.2.1 
    22 Pillow==4.0.0 
    23 ptyprocess==0.5.1 
    24 pyasn1==0.1.9 
     12packaging==19.0 
    2513pybtex==0.22.2 
    2614pybtex-docutils==0.2.1 
    27 pycrypto==2.6.1 
    28 pycups==1.9.73 
    29 pycurl==7.43.0 
    3015Pygments==2.3.1 
    31 pygobject==3.22.0 
    3216pyparsing==2.3.1 
    33 pysmbc==1.0.15.6 
    34 python-apt==1.4.0b3 
    35 python-debian==0.1.30 
    36 python-debianbts==2.6.1 
    3717pytz==2018.9 
    38 pyxdg==0.25 
    3918PyYAML==3.13 
    40 reportbug==7.1.7 
    41 reportlab==3.3.0 
    4219requests==2.21.0 
    43 roman==2.0.0 
    44 SecretStorage==2.3.1 
    4520six==1.12.0 
    4621snowballstemmer==1.2.1 
     
    4924sphinxcontrib-bibtex==0.4.2 
    5025sphinxcontrib-websupport==1.1.0 
    51 unattended-upgrades==0.1 
    5226urllib3==1.24.1 
Note: See TracChangeset for help on using the changeset viewer.