Opened 6 years ago

Closed 5 years ago

#1181 closed Bug (fixed)

Bottom grid points with unrealistically cold temperature in ORCA2_LIM

Reported by: fabien.roquet Owned by: gm
Priority: low Milestone:
Component: OCE Version: release-3.5
Severity: Keywords:
Cc:

Description

I just realized that ORCA2 features a few bottom grid points with unrealistically cold properties (←2degC). I checked outputs from nemo trunk (v3_5) revision 3856 (in http://dodsp.idris.fr/rfry154/reference_trunk_v35_Output/) to verify that the problem is not due to my own setup, and I indeed found bottom grid point colder than -2degC in several year-mean output files:

  • ORL2PISV35_00000101_00001231_1Y_grid_T.nc : no problem
  • ORL2PISV35_01000101_01001231_1Y_grid_T.nc : no problem
  • ORL2PISV35_02000101_02001231_1Y_grid_T.nc : -2.03845
  • ORL2PISV35_03000101_03001231_1Y_grid_T.nc : -2.57319
  • ORL2PISV35_04000101_04001231_1Y_grid_T.nc : -2.7857
  • ORL2PISV35_05000101_05001231_1Y_grid_T.nc : -2.88635

From my limited analysis, it seems that this situation always happens only in partial cell grid points, and can happen at around any depth. There is a clear tendency of cold drift through time, + spatial spreading of the phenomenon.
I have checked quickly on ORCA1, and didn't find any such anomalous cold grid points, but that doesn't mean that the problem does not exist for other configurations than ORCA2.
I did a run without bbl (namelist nn_bbl_ldf and nn_bbl_adv set to 0), and the problem still persists so it seems bbl is not the source of this problem.
Does anyone know what is going on?

Commit History (0)

(No commits)

Change History (3)

comment:1 Changed 6 years ago by clevy

  • Owner changed from NEMO team to gm

comment:2 Changed 5 years ago by fabien.roquet

The bug seems to be related to partial cell settings, allowing for bottom grid cells that are too thin.
If the following parameters are used in the &namdom section of the namelist:

rn_e3zps_min= 100. ! partial step thickness is set larger than the minimum of
rn_e3zps_rat= 0.2 ! rn_e3zps_min and rn_e3zps_rat*e3t, with 0<rn_e3zps_rat<1

the run ORCA2 does not produce any more cold temperatures.
I would recommend to use these values in the standard ORCA2 configuration.

comment:3 Changed 5 years ago by clevy

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.