Opened 5 years ago

Closed 5 years ago

#1594 closed Bug (fixed)

compilation fails with GYRE_PISCES configuration

Reported by: cetlod Owned by: nemo
Priority: low Milestone:
Component: TOP Version: release-3.6
Severity: Keywords:
Cc:

Description (last modified by cetlod)

Compilation fails when using GYRE_PISCES configuration.

The problem comes from trcice_pisces.F90 which is only defined for the full version of PISCES and not for the simplified one.

The problem is present both in the v3.6 stable version and in the trunk

Thanks Gurvan !!!

Commit History (2)

ChangesetAuthorTimeChangeLog
5725cetlod2015-09-10T15:59:21+02:00

trunk:bugfix to solve the compilation problem which occurs with PISCES simplified version model, see ticket #1594

5724cetlod2015-09-10T15:56:40+02:00

bugfix to solve the compilation problem which occurs with PISCES simplified version model, see ticket #1594

Change History (1)

comment:1 Changed 5 years ago by cetlod

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.