Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#1697 closed Bug (fixed)

ice-air coupling (LIM3). part2: sublimation

Reported by: clem Owned by: nemo
Priority: normal Milestone:
Component: LIM3 Version: release-3.6
Severity: Keywords: LIM*
Cc:

Description

There are many issues concerning sublimation over sea ice in both forced and coupled simulations with LIM3. I will try to make a resume of what are the problems, what we are doing to fix them and what are the remaining issues.

Main problems:

1) In forced mode, sea ice is not allowed to sublimate, only snow is.

2) In coupled mode, neither ice nor snow is allowed to sublimate. However, the atmosphere is expecting mass and heat fluxes from the ice. Therefore, I suspect there is a leak here.

Solution:

we have coded sublimation for sea-ice. The ice/snow system loses mass and heat content according to the flux imposed by the atmosphere. If ice completely disappears, the (remaining) due flux is taken from the ocean via a modification of the ice/snow fresh water and heat budgets.

More specific "tricks" and remaining issues:

1) Heat flux associated to sublimation is not given by the atmosphere. Atmosphere is only giving the non-solar heat flux over sea ice. So, we can only make a guess. The problem is the same for snow precipitation. We have therefore considered that snow precipitation is at the same temperature as ice surface (tn_ice), and that snow/ice evaporates at T=0°C.

2) A flux redistributor is available in LIM3 for the atmospheric models that do not handle subgrid scale fluxes (i.e. a different flux over each ice category). It can be activated with the namelist option nn_limflx=2, but it necessitates information about the sensitivity of the flux to temperature (dF/dT). Therefore, it is working fine for non-solar and solar fluxes but sublimation cannot be redistributed because of the absence of information on dEvap/dT. We have decided to keep sublimation evenly distributed over the categories and we think it is not a bad approximation.

3) While ice sublimates, the salt content of the ice should remain the same. However, there are many technical challenges to do it (especially when ice disappears completely). Therefore we have considered that the salt is instead rejected in the ocean during sublimation.

Commit History (1)

ChangesetAuthorTimeChangeLog
6399clem2016-03-22T18:17:23+01:00

solve issues for 1)wrong fresh water budget sent to passive tracers and 2)ice-air coupling. See tickets #1694 #1696 #1697 and #1698

Change History (4)

comment:1 Changed 4 years ago by clem

  • Resolution set to fixed
  • Status changed from new to closed

solved at r6399

comment:2 Changed 3 years ago by nemo

  • Keywords LIM* added

comment:3 Changed 3 years ago by nemo

  • Keywords release-3.6* added

comment:4 Changed 3 years ago by nemo

  • Keywords release-3.6* removed
Note: See TracTickets for help on using tickets.