#2144 closed Bug (fixed)

No vertical diffusion in Offline mode

Reported by: aumont Owned by: systeam
Priority: normal Milestone: 2018 release-4.0
Component: OFF Version: trunk
Severity: critical Keywords: vertical_diffusivity, offline code
Cc:

Description

WHen the code is run in offline mode, no vertical diffusion is being performed on passive tracers. Vertical diffusivity coefficient is equal to 0.
The cause of this problem coms from the fact that avs is not anymore assigned a value.
A simple solution to this problem is to add this line in dtadyn.F90
avs = avt
Please note that the online configuration is not concerned by this bug.

Commit History (0)

(No commits)

Change History (1)

comment:1 Changed 20 months ago by aumont

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.