Opened 15 months ago

Closed 8 months ago

#2279 closed Bug (fixed)

code doesn't compile with key_floats

Reported by: davestorkey Owned by: systeam
Priority: low Milestone:
Component: FLO Version: release-4.0
Severity: minor Keywords:
Cc:

Description

BE CAREFUL !!! Due to dynamic behaviour of this ticket creation page, it is highly recommend to set first all other fields before writing the ticket description below.
If you have lost your draft after an unwanted reload, you can click on the link 'Restore Form' in the contextual menu upper right to recover it.
Remove these lines after reading.

Context

The code doesn't compile if key_floats is included at NEMO 4.0. The problem is an undeclared variable "no" in flo_wri. It looks like the same problem existed at 3.6.

Analysis


Fix


Commit History (1)

ChangesetAuthorTimeChangeLog
10970davestorkey2019-05-13T14:02:19+02:00

2019/dev_r10721_KERNEL-02_Storkey_Coward_IMMERSE_first_steps : CRS and FLO. Only tested compilation. Note that base code doesn't compile with key_floats (#2279), so changes to FLO not really tested at all.

Change History (2)

comment:1 Changed 15 months ago by davestorkey

In 10970:

2019/dev_r10721_KERNEL-02_Storkey_Coward_IMMERSE_first_steps : CRS and FLO. Only tested compilation. Note that base code doesn't compile with key_floats (#2279), so changes to FLO not really tested at all.

comment:2 Changed 8 months ago by smasson

  • Resolution set to fixed
  • Status changed from new to closed

fixed in [11536]

Note: See TracTickets for help on using tickets.