Opened 12 years ago

Closed 12 years ago

Last modified 4 years ago

#300 closed Bug (fixed)

Add a namelist parameter to use or not the trcrad routine

Reported by: cetlod Owned by: cetlod
Priority: low Milestone:
Component: TOP Version: release-3.0
Severity: Keywords:
Cc:

Description

The trcrad artificially corrects negative concentrations.

  • some models may prefers running with negative concentrations
  • and we found that when using this routine, we can not ensures reproductibility ; May be because the temporel scheme is not robust

So we add a namelist parameter - a logical ln_trcrad - to be set as .true. to use this routine

Commit History (0)

(No commits)

Change History (5)

comment:1 Changed 12 years ago by cetlod

  • Component changed from OPA to TOP
  • Owner changed from NEMO team to cetlod
  • Status changed from new to assigned

comment:2 Changed 12 years ago by ctlod

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:3 Changed 4 years ago by nicolasmartin

  • Keywords NEMO added

comment:4 Changed 4 years ago by nicolasmartin

  • Milestone NEMO improvements deleted

Milestone NEMO improvements deleted

comment:5 Changed 4 years ago by nicolasmartin

  • Keywords NEMO removed
Note: See TracTickets for help on using tickets.