Opened 11 years ago

Closed 11 years ago

Last modified 13 months ago

#449 closed Enhancement (fixed)

change the name of cice_grid type

Reported by: smasson Owned by: nemo
Priority: low Milestone:
Component: OCE Version: release-3.1
Severity: Keywords:
Cc: Review:
MP ready?:
Progress:

Description

The name of the variable cice_grid defining the type of grid discretization used in the sea-ice model is confusing with the name of the CICE ice model.
It as to start with a "c" as it is a global character variable (which can be also confusing as c can refer to the C grid type…).
I decided to replace it by "cigr_type" for ice grid type.

Commit History (1)

ChangesetAuthorTimeChangeLog
11274dancopsey2019-07-16T18:02:12+02:00

Merge in sublimation bug fixes (GMED#449).

Change History (3)

comment:1 Changed 11 years ago by smasson

  • Resolution set to fixed
  • Status changed from new to closed

done, see changeset:1466

comment:2 Changed 11 years ago by anonymous

  • Milestone 2009 Stream 0: Coupled Ready deleted

Milestone 2009 Stream 0: Coupled Ready deleted

comment:3 Changed 13 months ago by dancopsey

In 11274:

Merge in sublimation bug fixes (GMED#449).

Note: See TracTickets for help on using tickets.