Opened 10 years ago

Closed 10 years ago

Last modified 3 years ago

#826 closed Bug (fixed)

missing some output files created with iom

Reported by: smasson Owned by: nemo
Priority: low Milestone:
Component: OCE Version: release-3.3
Severity: Keywords: 2011
Cc:

Description

in some cases on sole machines, some output files created by iom are missing…

Commit History (0)

(No commits)

Change History (10)

comment:1 Changed 10 years ago by smasson

  • Resolution set to fixed
  • Status changed from new to closed

The problem is coming from a variable that is not initialized. Bugfix has been done for the IOSERVER in :
http://forge.ipsl.jussieu.fr/ioserver/changeset/193

It was reported in NEMOGCM in changeset:2767

comment:2 Changed 4 years ago by nicolasmartin

  • Keywords 2011 Interfaces Stream User added

comment:3 Changed 4 years ago by nicolasmartin

  • Keywords interfaces added; Interfaces removed

comment:4 Changed 4 years ago by nicolasmartin

  • Keywords user added; User removed

comment:5 Changed 4 years ago by nicolasmartin

  • Keywords nemo_v3_3* added

comment:6 Changed 4 years ago by nicolasmartin

  • Milestone 2011 Stream 1: User Interfaces deleted

Milestone 2011 Stream 1: User Interfaces deleted

comment:7 Changed 4 years ago by nicolasmartin

  • Keywords interfaces user added; UI removed

comment:8 Changed 4 years ago by nicolasmartin

  • Keywords interfaces removed

comment:9 Changed 4 years ago by nicolasmartin

  • Keywords user removed

comment:10 Changed 3 years ago by nemo

  • Keywords nemo_v3_3* removed
Note: See TracTickets for help on using tickets.