Opened 8 years ago

Closed 8 years ago

Last modified 3 years ago

#947 closed Bug (fixed)

Incorrect values in some diaptr output

Reported by: charris Owned by: charris
Priority: low Milestone:
Component: OCE Version: release-3.4
Severity: Keywords: diagnostics
Cc:

Description

The current NEMO code gives nonsense values in some of the diatpr output (soht… and sost…) because of a bug in the indexing when vt and vs are set. This is the cause of the problems discussed at the systems team meeting on 14/03/12.

Commit History (1)

ChangesetAuthorTimeChangeLog
3346charris2012-04-05T10:47:38+02:00

#947 Fix to indexing bug.

Change History (5)

comment:1 Changed 8 years ago by charris

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [3346].

comment:2 Changed 4 years ago by nicolasmartin

  • Keywords diagnostics added; Diagnostics removed

comment:3 Changed 4 years ago by nicolasmartin

  • Keywords nemo_v3_4* added

comment:4 Changed 3 years ago by nemo

  • Keywords release-3.4* added; nemo_v3_4* removed

comment:5 Changed 3 years ago by nemo

  • Keywords release-3.4* removed
Note: See TracTickets for help on using tickets.