Opened 11 years ago

Closed 8 years ago

#56 closed defect (wontfix)

vargas - use the old compiler

Reported by: mafoipsl Owned by: igcmg
Priority: major Milestone: IPSLCM5A
Component: modeles Version:
Keywords: vargas LMDZ -180 Cc:

Description

IPSLCM5A :
on vargas (IDRIS) you should use old version of compiler to avoid an error after 12-18 month into LMDZ.

This error occurs on points at -180 of longitude.

To use old compiler :

module switch fortran/12.1.0.4 fortran/12.1.0.3
module switch c++/10.1.0.3 c++/10.1.0.2

Change History (1)

comment:1 Changed 8 years ago by jgipsl

  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.