Changes between Version 170 and Version 171 of IPSLCM4_v2_PAR


Ignore:
Timestamp:
08/07/08 11:09:59 (13 years ago)
Author:
mafoipsl
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • IPSLCM4_v2_PAR

    v170 v171  
    8484== Souci MPI IDRIS depuis le 12 mars 2008 == 
    8585 
     86 
    8687Cela se traduit par des erreurs d'exécution (genre * 253 Invalid operation) ou des problèmes de lancement du couplé qui ne démarre pas (deadlock). 
    8788Cela arrive si vous avez recompilé depuis cette date. Les exécutables générés avant le 12 mars passent sans souci. L'assistance est au courant et nous ne sommes pas les seuls à rencontrer des soucis. A suivre... 
     89 
     90Dernière nouvelle : 6 août 2008 - version 7.2.4 : Test 10 ans fait par MAF - OK 7.2.4 bonne pour le service : 
     91 {{{ 
     92Concernant le problème de Deadlock avec la version mpi 7.2.1 +  
     93MPISUSPEND=ON, nous venons d'installer sur TX7 et sur SX-8 la version  
     947.2.4 qui corrige le problème. 
     95 
     96TX7 : module load sxmpi/7.2.4 
     97SX-8 : module load sxmpi/7.2.4 
     98 
     99version command : 7.2.1 
     100version demon : 7.2.1 
     101version library : 7.2.4 
     102 
     103On devrait passer cette version en version courante début septembre. 
     104Donc n'hésitez pas à la tester et à nous donner vos retours  
     105d'expérience. 
     106 
     107D'avance merci. 
     108 
     109Jean-Michel Dupays 
     110}}} 
    88111 
    89112Pour contourner cela,