Opened 3 months ago

#171 new defect

FCM and perl

Reported by: omamce Owned by: ymipsl
Priority: trivial Component: XIOS
Version: 2.5 Keywords: perl; fcm
Cc:

Description

The fcm version distributed with XIOS does not work with recent versions of perl. Something is broken between perl 5.18 and perl 5.32.

This might be a problem any time with a future machine or a system upgrade.

The last version of FCM (2019.09.0) is OK.

Tested on Mac OS X 10.14.

Nota : perl 5.16 on Irene, 5.26 on Jean-Zay

Change History (0)

Note: See TracTickets for help on using tickets.