Changeset 10833


Ignore:
Timestamp:
2019-04-03T16:04:48+02:00 (3 years ago)
Author:
smueller
Message:

Further modification of an error message string in module diaharm, see changeset [10832] and ticket #2266

File:
1 edited

Legend:

Unmodified
Added
Removed
  • NEMO/releases/release-4.0/src/OCE/DIA/diaharm.F90

    r10832 r10833  
    127127      ! 
    128128      IF (nb_ana > jpmax_harmo) THEN 
    129          WRITE(ctmp1,*) ' E R R O R dia_harm_init : nb_ana must be lower than jpmax_harmo, stop' 
     129         WRITE(ctmp1,*) ' nb_ana must be lower than jpmax_harmo' 
    130130         WRITE(ctmp2,*) ' jpmax_harmo= ', jpmax_harmo 
    131131         CALL ctl_stop( 'dia_harm_init', ctmp1, ctmp2 ) 
Note: See TracChangeset for help on using the changeset viewer.