Opened 10 years ago

Closed 10 years ago

#791 closed Bug (fixed)

rename nwritedia to nn_writedia

Reported by: cetlod Owned by: nemo
Priority: low Milestone:
Component: TOP Version: release-3.3
Severity: Keywords:
Cc: Branch review:
MP ready?: Task progress:


The output frequency of passive tracers additionnal variables has two different names in the code. To avoid compilation error - and probably that the model crashes - when running without key_iomput, we rename nwritedia to nn_writedia.

Thank to Steven

Commit History (2)


change nwritedia to nn_writedia, see ticket #791


rename nwritedia to nn_writedia, see ticket #791

Change History (1)

comment:1 Changed 10 years ago by cetlod

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.