Opened 4 years ago

Closed 2 years ago

#261 closed enhancement (fixed)

Use two stream absorbance for GPP

Reported by: luyssaert Owned by: luyssaert
Priority: major Milestone: IPSLCM6.v2
Component: Physical processes Version:
Keywords: Cc:

Description

(1) Check whether the absorbance calculated in the two stream albedo routine is indeed used to calculate GPP. (2) Check whether the vertical layering between the albedo and GPP schemes is fully consistent.

Change History (7)

comment:1 Changed 4 years ago by luyssaert

Revision 3879 does only seem to work when NLEVELS_PHOTO = 11. This is a not the intended behaviour. Check this issue when working on this ticket.

comment:2 Changed 4 years ago by alanso

  • Owner changed from somebody to alanso
  • Status changed from new to accepted

comment:3 Changed 4 years ago by alanso

  • Resolution set to fixed
  • Status changed from accepted to closed

The absorbance from the albedo_two_stream is used in diffuco_trans_co2.

The problem with the NLEVELS_PHOTO=11 is only an issue when the multi-layer energy budget is used

comment:4 Changed 4 years ago by luyssaert

  • Resolution fixed deleted
  • Status changed from closed to reopened

The ticket was re-opened because this tasks needs to be redone for the merge with the trunk.

comment:5 Changed 4 years ago by luyssaert

(1) Check whether the absorbance calculated in the two stream albedo routine is indeed used to calculate GPP.
Done in r4188

(2) Check whether the vertical layering between the albedo and GPP schemes is fully consistent.
Done in r4188

(3) Add the code for cim (see ORCHIDEE-CN)
To do ...

Last edited 4 years ago by luyssaert (previous) (diff)

comment:6 Changed 4 years ago by luyssaert

  • Owner changed from alanso to luyssaert
  • Status changed from reopened to accepted

comment:7 Changed 2 years ago by luyssaert

  • Resolution set to fixed
  • Status changed from accepted to closed

Point (3) will be done during the upcoming merge. This ticket was therefore closed.

Note: See TracTickets for help on using tickets.