Opened 4 years ago

Closed 4 years ago

#449 closed defect (fixed)

name and unit of delstock_routing

Reported by: aducharne Owned by: somebody
Priority: minor Milestone: ORCHIDEE 3.0
Component: Physical processes Version: trunc
Keywords: Cc:

Description

In the trunk, in src_xml/field_del_orchidee.xml, there seems to be a consistency between the name and unit of delstock_routing and the variables that compose it:

<field id="delstock_routing" name="delstock_routing" long_name="Mean of storage change in all routing reservoirs accumulated each day" unit="kg/m2"> delstreamr_daily + delfastr_daily + delslowr_daily + delfloodr_daily + delpondr_daily + dellaker_daily </field>

Since "delstock_routing" is the sum of several "delxxx_daily", all in kg/m2/d, should it be named "delstock_routing_daily", and be in kg/m2/d?

Agnès

Change History (2)

comment:1 Changed 4 years ago by mguimberteau

Yes:

  • "delstock_routing" should be renamed "delstock_routing_daily"
  • the unit of this variable should be kg/m2/d

comment:2 Changed 4 years ago by jgipsl

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.