#627 closed defect (fixed)

Problem in product use

Reported by: luyssaert Owned by: luyssaert
Priority: major Milestone: IPSLCM6.v2
Component: Anthropogenic processes Version:
Keywords: Cc:

Description

When running r6327 with the classic product use (not dimensional) we get the following crash

0 Error: some harvest in sapiens_product_use has not been attributed
0 Residual in pixel, iele, 1 12 68546.5065500490
0 238.541842794171
0
0FATAL ERROR FROM ROUTINE sapiens_product_use
0 --> basic_product_use
0 --> some harvest has not been attributed

Change History (2)

comment:1 Changed 12 months ago by luyssaert

The problem was caused by a wrong DO-loop. A solution is committed in r6349.

comment:2 Changed 12 months ago by luyssaert

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.