#653 closed enhancement (fixed)

Speed up start_by_grad

Reported by: luyssaert Owned by: guillaume.marie
Priority: major Milestone: IPSLCM6.v2
Component: Biogeochemical processes Version:
Keywords: Cc:

Description

The Flakaliden tests showed that the establishement of unmanaged forests in the boreal zone may take over 40 years which may be the cause of a unexpected decrease in NPP. As 40-years seems a lot to reach self-thinning or at least reasonable RDI values, the killing done by start_by_grad needs to be sped up. This is possible by adding a little offset to the variable difference in stomate_kill.f90

Change History (1)

comment:1 Changed 23 months ago by luyssaert

  • Resolution set to fixed
  • Status changed from new to closed

This change has been committed in r6457

Note: See TracTickets for help on using tickets.