Opened 9 years ago

Closed 4 years ago

#66 closed task (fixed)

Documentation for technical modules (src_parallel, watchout)

Reported by: dsolyga Owned by: acosce
Priority: major Milestone: ORCHIDEE 2.0
Component: Documentation Version: orchidee_1_9_6
Keywords: cleaning, src_parallel, technical modules Cc:

Description

The technical modules in the code are not documented. That concerns all the following modules :

  • src_parallel : all
  • src_sechiba : sechiba_io, sechiba_io_p, watchout
  • src_stomate : stomate_io
  • src_driver : dim2_driver, readdim2

Change History (5)

comment:1 Changed 8 years ago by nvuilsce

  • Owner changed from somebody to acosce
  • Status changed from new to assigned

comment:2 Changed 8 years ago by acosce

  • Status changed from assigned to accepted

comment:3 Changed 4 years ago by jgipsl

  • src_parallel done in rev [4256]
  • stomate_io, dim2_driver, readdim2, done in rev [4263]

Some more modules still needs to be done.

comment:4 Changed 4 years ago by jgipsl

sechiba_io removed as never used and sechiba_io_p is commented in the trunk in following commit : [4281]. sechiba_io was a duplicate of sechiba_io_p with limited use(only if called from master process).

comment:5 Changed 4 years ago by acosce

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.