Opened 2 years ago

Closed 2 years ago

#667 closed defect (fixed)

crash in FG5: conflicting value for loss_gain

Reported by: luyssaert Owned by: somebody
Priority: critical Milestone: IPSLCM6.v2
Component: Anthropogenic processes Version:
Keywords: Cc:

Description

24 ipts, ivm, veget_max, loss_gain, mismatch, 69 17
24 0.000000000000000E+000 -1.435369635964189E-002 -1.435369635964189E-002
24
24FATAL ERROR FROM ROUTINE adjust_veget_max
24 --> conflicting value for
24 --> loss_gain in combination with veget_max
24 -->
24

There is a PFT with veget_max equal to zero for which we try to decrease the veget_max. This is not possible.

Attachments (1)

loss_gain.001.png (412.4 KB) - added by jjeong 2 years ago.

Download all attachments as: .zip

Change History (2)

Changed 2 years ago by jjeong

comment:1 Changed 2 years ago by jjeong

  • Resolution set to fixed
  • Status changed from new to closed

The fix (possible) has been committed to r6550 (For the cause, refer to the attachment)

Note: See TracTickets for help on using tickets.