#728 closed enhancement (fixed)

Too frequent zero LAI in time series

Reported by: luyssaert Owned by: somebody
Priority: critical Milestone: ORCHIDEE 4.1
Component: Biogeochemical processes Version: trunc
Keywords: Cc:

Description (last modified by luyssaert)

In r6904 the large scale LAI is starting to look OK but when zooming in on the time series this version still has many more years with a zero LAI compared to ORCHIDEE 3 and Tag 2.1. This may be caused by:

  • Problems with phenology (only if phenology is in part driven by soil moisture). Possible for PFT3, 10, 11, 12, 13, 14 and 15.
  • Problems with Rm. If Rm > GPP during the senescence phase the reserves and labile C pools will be empty by the end of the year resulting in zero LAI the next year.
  • PFTs 10, 11, 12, 13, 14 and 15 hardly grow. The grasslands have a rather high within-season turnover which may explain their limited growth but this is suspicious for the crop PFTs and finding its cause could help to solve this ticket.

Change History (3)

comment:1 Changed 20 months ago by luyssaert

  • Description modified (diff)

comment:2 Changed 20 months ago by luyssaert

Problems with phenology (only if phenology is in part driven by soil moisture). Possible for PFT3, 10, 11, 12, 13, 14 and 15.

  • This happened 5 to 10% of the years in PFT 10, 12 and 13 between 1910 and 1930 over the Americas. It rarely (or never) happened for the other PFTs with pheno model = moigdd. A fail safe has been implemented in r6918. This will reduce the many zero LAI values but it is not the main cause of the problem.

PFTs 10, 11, 12, 13, 14 and 15 hardly grow. The grasslands have a rather high within-season turnover which may explain their limited growth but this is suspicious for the crop PFTs and finding its cause could help to solve this ticket.

  • In the temperate zone PFT 12 and 13 suffer from N-limitations when using pre-industrial configuration such as the spinup with r6931. When impose_cn = y these PFTs grow very well. A global simulation including FG2 should enable us investigating whether the transient behavior of the model (in terms of increasing N-availability) is acceptable.
  • In r6931, the phenology of the grasslands is still too poor to further look into the issue. Preliminary results show that more N-availability (impose_cn = y) can make the grasslands behave as evergreen PFTs (most likely because better growth and turnover keeps the mean leaf age low).
  • Some of these issues seem to have been fixed by r7004 and r7012.

Problems with Rm. If Rm > GPP during the senescence phase the reserves and labile C pools will be empty by the end of the year resulting in zero LAI the next year.

In r7012 grasslands in arid and semiarid regions are subject to frequent dying, which is problematic. This causes further problem of frequent false uptake of GPP simply by prescribing new sapling biomass for grassland. This potential problem needs to be fixed. It may in part be related to simulating a wrong starting date and or a too short growing season (which does not leave enough time to restore the reserves).

Last edited 17 months ago by luyssaert (previous) (diff)

comment:3 Changed 10 months ago by luyssaert

  • Resolution set to fixed
  • Status changed from new to closed

In r7272 mortality of the tree PFTs seems OK but this version has more mortality than ORC2 and ORC3. r7272 has a hard time to grow some of the tree PFTs outside their core area. This is probably OK (for example, the model fails to grow TropicalEvergreenBroadleaved? trees in the horn of Africa (which is bone dry and not a suitable place for this PFT).

Based on the mapper the LAI of PFTs10-15 is OK. The stoplight plots which also check for mortality confirm that PFTs12 and 13 are well simulated. PFT 10, 11 and 15 grows well in its core areas but still dies in the drier regions. PFT 14 mostly dies except for the wettest locations. Due to the frequent replanting this model version and parameters could be used in global simulations. A ticket will be made for Milestone 4.3 to further investigate the issue.

Note: See TracTickets for help on using tickets.