Opened 3 months ago

Closed 3 weeks ago

#743 closed defect (fixed)

Slow biomass saturation

Reported by: luyssaert Owned by: somebody
Priority: critical Milestone: ORCHIDEE 4.1
Component: Biogeochemical processes Version: trunc
Keywords: Cc:

Description

In r6947 we first noticed an extremely slow saturation of the aboveground biomass variable as shown by libIGCM in the monitoring. This issue has probably been around for a long time but drew our attention just recently. Given the use of self-thinning and generic stand replacing disturbances once the stand density drops below a threshold this observation implies that these thresholds are never (=bug) or too slowly (=parameter issue) reached.

Change History (2)

comment:1 Changed 2 months ago by luyssaert

It was established that the problem occurred mainly in PFT4 and PFT6. This suggested that the underlying parameters rather than the actual code were the cause of the too long lasting growth. The generic stand replacing disturbance is driven by three parameters: alpha_self_thinning, beta_self_thinning and dens_target. For PFT6, the self-thinning curve appeared realistic but the dens_target was probably to low. It was raised to 200 in r6975. For PFT4 the self-thinning parameters seemed to result in too high biomasses at towards the end of the rotation. Self thinning parameters were adjusted in r6976.

This resolved the issue. The first test were run with r7040. Biomass reached steady-state after 600 years. Seems still too long but there is a steady state. This ticket was closed but ticket #760 was created as a follow up.

Last edited 3 weeks ago by luyssaert (previous) (diff)

comment:2 Changed 3 weeks ago by luyssaert

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.