Opened 16 months ago

Closed 5 months ago

Last modified 5 months ago

#884 closed enhancement (fixed)

Too early budbreak for several PFTs

Reported by: luyssaert Owned by: somebody
Priority: major Milestone: ORCHIDEE 4.2
Component: Biogeochemical processes Version: trunc
Keywords: Cc:

Description

In the comparisons of reference simulations for 2.2, 3.0, and 4.1, leaf phenology in tag 4.1 occurs too early in the season.

  • The mapper shows the problem is apparent in the northern lands, temperate asia, and the tropical lands (but this might be related to #883)
  • Separate analysis showed way too early bud break for PFT8 and PFT9
  • LAI is way too high over North and South Africa (looking at time series for offline simulations).

During the development of Tag4.1 phenology was tuned but not intentionally changed (except for the grasslands). So, one approach to get started on this problem is to run Tag 4.1 with as many ORC3 phenology parameters as possible.

Change History (3)

comment:1 Changed 11 months ago by luyssaert

In r7928 the following changes were made:

  • While working on ORC4, some parameter drift occurred. For those parameters the values of ORC3 were used again.
  • Ticket #903
  • New PHENO_GDD_CRIT_X parameters for MTC 10 (as a consequence the values for PFT14 and PFT15 - which are based on MTC10 had to be added to the orchidee.def_pft_xxx files.
  • Revised criteria for cold, dry and mixed senescence
  • Revised criteria for moigdd phenology

These changes were developed and tested based on the outcomes of 50 year long runs (starting from scratch). They need to be tested in a full SPINUP, TRANS and HIST set-up.

comment:2 Changed 10 months ago by luyssaert

The results of the tests have been added to the mapper: SET: rev.7692 MODE: FG2.FIX Simulation: FG2.ORC4.7931.REVLAT.

PHENOLOGY
Observations: (1) timing of max LAI improved for all PFTs but the overall improvement remains insufficient, (2) for several PFTs the timing of bud break might be very similar between ORC2 and ORC4 but the initial leaf growth in ORC4 seems much faster, (3) not sure whether ORC2 or ORC4 is right for PFT14, (4) In ORC4, PFT 8 and 9 grow in Europe and USA (they hardly grew in these location in ORC2). This could explain the much earlier phenology in the seasonal time-series. Nevertheless, bud break in Europe and USA is too early.

Discussion: parameters and code are as good as identical to ORC2 and ORC3. Too bad the ORC3 results are no longer on the mapper. Previous test showed very little dependency between senescence and phenology so the difference between ORC2 and ORC4 should almost certainly come from differences in allocation. The allocation schemes of ORC3 and ORC4 share their main features so differences could come from having more than one diameter class or the differences in how reserves and labile pools are calculated.

MAX LAI
Observations: (1) the LAI of PFT7 is way too high. This is clear from the global maps as well as the PFT-plots, (2) the way the mapper reports LAI is difficult for me to interpret, and (3) the choice the LAI variable shown in the mapper doesn’t help to compare evergreen and deciduous PFTs growing the same regions.

Discussion: I [SL] forgot to tune K_LATOSA for PFT7. We already observed this issues in the previous reference simulation. I was too focus on the phenology and senescence and forgot about this issue. The plotted LAI variable seems to be in line with the GIMMS product. OK for me but plotting LAI_MAX may help to compare PFTs.

SENESCENCE
Observations: (1) difficult to clearly see senescence on the mapper.

Discussion: we could start plotting DOY_START_GS and DOY_END_GS. Those variables exist in ORC4. Likewise the variables QC_COUNT_REPLANT could be plotted. It is too be evaluated whether those variables could really help us to assess the model performance.

OTHER
Observations: (1) LAI time series for PFT 5 remain suspicious. They should be cyclic.

Discussion: This is very strange because PFT 5 is an evergreen PFT. No idea what could cause this.

CONCLUSION
Based on previous discussions with Fabienne and Nicolas Viovy we came to the conclusion that our collective knowledge in terms of regional phenology is too limited to further improve the model parameters without a optimization of the current parameters. For most of the PFTs this should be very similar to previous set-ups to optimize the phenology parameters but it is best to double check and discuss before launching the optimization as parameter names may have changed. Following the ORCHIDEE meeting of 14/04 an ad hoc group will gather to discuss the set-up of the optimisation.

comment:3 Changed 5 months ago by luyssaert

  • Resolution set to fixed
  • Status changed from new to closed

Following an optimisation (archived on the mapper under OPTIM > PHENO) parameter changes were committed in r8176. An optimization was run for PFT6, 8, 9, 10 and 15 because those were identified as the PFTs which contributed most to the mismatch in the seasonal signal in LAI and GPP compared observations on the mapper. See mapper, set: r7692 mode: FG2.FIX. Following a sensitivity test and optimisation (archived on the mapper under OPTIM > PHENO). For PFTs for which the cost function decreased substantially (PFT8, PFT10) or the leaf onset changed consistently (PFT9), the most influential parameters were committed. For PFT6 the optimization did not improve the time of the bud break because it was already very reasonable. For PFT15 simulation problems prevented the optimization to do its work. A new ticket (#938) was opened.

Last edited 5 months ago by luyssaert (previous) (diff)
Note: See TracTickets for help on using tickets.