Opened 8 years ago

Closed 4 years ago

#91 closed task (fixed)

Evaluation of the trunk version with the cwrr hydrological scheme

Reported by: nvuilsce Owned by: aducharne
Priority: major Milestone: ORCHIDEE 2.0
Component: Validation Version:
Keywords: cwrr evaporation fluxnet Cc:

Description (last modified by nvuilsce)

Corrections concerning the CWRR scheme have been done in the trunk version (see revision r1118) by Aurélien Campoy and Josefine Ghattas.

Evaluation of the changes induced by these corrections has been done at Fluxnet sites and results compared with the former revision r1013 with and without CWRR activated.

In general, these changes induce a much better agreement with observation (in comparison of the results obtained with r1013 with CWRR). This is true for water and carbon fluxes. Before the changes, bare soil evaporation was counted twice in the soil water budget. This tended to limit the growing of the vegetation (due to water stress). Vegetation fraction (veget) was consequently reduced to the benefit of the bare soil fraction and transpiration reduced to the benefit of the bare soil evaporation. This constitutes a positive feedback that amplified the impact of the double counted of the bare soil evaporation.

Results are summarized per ecosystem (IGBP) class: EBF (evergreen broadleaf forest), DBF (deciduous broadleaf forest), ENF (evergreen needleleaf forest), GRA (grasslands), CRO (croplands), WSA (woody savannas)

Evaluation is performed in terms of correlation, standard deviation (with the Taylor diagram) and mean bias (with the color table). Results are shown for different time frequencies (hour, day, month, year) and for 5 variables (gross primary productivity - GPP, Total Ecosystem Respiration - TER, Net Ecosystem Exchange - NEE, Latent Heat - LH, Sensible Heat - SH).

You can access to these results with the following links:
r1118cwrr_r1013cwrr_EBF
r1118cwrr_r1013cwrr_DBF
r1118cwrr_r1013cwrr_ENF
r1118cwrr_r1013cwrr_GRA
r1118cwrr_r1013cwrr_CRO
r1118cwrr_r1013cwrr_WSA

The observed variability is better reproduced with r1118 than with r1013 (ignore the year-to-year variability, for which they are often too few data for having significant result). The correlation is also in better agreement with the observed one, in general.

You can also have a look to the time series for some variables for each site (of each IGBP class). As an example, here the link for the Hainich site (DBF class) in Germany.
DE-Hair1118cwrr_r1013cwrr

You can also see how revision r1118 with CWRR compares to r1013 with Choisnel by using links like this one:
http://www-lscedods.cea.fr/orchidods/FLUXNET/r1118cwrr/fluxnet_taylor_diff_r1118cwrr_r1013choisnel_EBF/fluxnet_taylor_diff_r1118cwrr_r1013choisnel_EBF.html[[BR]]

In general, results are comparable. I would not say that CWRR gives better results than Choisnel. Here below are the 2 main differences:

  • Many coniferous sites (all the CA-NSx sites) are not so well modeled with r118_cwrr. This is especially true for C-related variables (such as GPP). However this observed biases might be obtained for good reasons because in-situ measured Precipitations are probably underestimated and that these underestimated Precip may induce water stresses only 'seen' by CWRR but not by Choisnel.


  • There are also large discrepancies for LH and SH fluxes, especially at daily and monthly time scales, for DBF sites:

http://www-lscedods.cea.fr/orchidods/FLUXNET/r1118cwrr/fluxnet_taylor_diff_r1118cwrr_r1013choisnel_DBF/fluxnet_taylor_diff_r1118cwrr_r1013choisnel_DBF.html

LH is overestimated for Winter months during which there is no vegetation (and so no transpiration - it is bare soil evaporation that only occurs) and consequently SH is under-estimated. You can see an example for the Hainich site of the diurnal cycle for each of the 12 months of the first simulated year for SH, LH and LAI (only simulated TS):
fluxsens_day
fluxlat_day
lai_day

Attachments (2)

evapnu.gif (20.4 KB) - added by nvuilsce 8 years ago.
Bare soil evaporation at DE-Hai
vbeta4.gif (26.3 KB) - added by nvuilsce 8 years ago.
Vbeta4 at DE-Hai site

Download all attachments as: .zip

Change History (8)

Changed 8 years ago by nvuilsce

Bare soil evaporation at DE-Hai

Changed 8 years ago by nvuilsce

Vbeta4 at DE-Hai site

comment:1 follow-up: Changed 8 years ago by nvuilsce

I tend to understand why are the results so different for DBF sites and focus on DE-Hai.
As shown on the figure below, the bare soil evaporation is very different between r1013_choisnel and r1118_cwrr.
Bare soil evaporation at DE-Hai

The vbeta4 term that is calculated differently in the 2 versions and that impacts on the evaporation calculation is also very different.
Vbeta4 at DE-Hai site

As a test, I run an alternative simulation in which vbeta4 is reduced by changing the following lines in hydrol.f90:

          IF ((evapot(ji).GT.min_sechiba) .AND. &
               (tmc_litter(ji,jst).GT.(tmc_litter_wilt(ji,jst)))) THEN
             evap_bare_lim_ns(ji,jst) = evap_bare_lim_ns(ji,jst) / evapot(ji)
          ELSEIF((evapot(ji).GT.min_sechiba).AND. &
               (tmc_litter(ji,jst).GT.(tmc_litter_res(ji,jst)))) THEN
             evap_bare_lim_ns(ji,jst) =  un/deux * evap_bare_lim_ns(ji,jst) / evapot(ji)
          END IF

by

	IF ((evapot(ji).GT.min_sechiba) THEN
             evap_bare_lim_ns(ji,jst) = 0.15*evap_bare_lim_ns(ji,jst) / evapot(ji)
	ENDIF	

The results are summarized in the figure bellow.
Overall, this gives much better agreement with the observations, especially for DBF.

Comparison with r1118_cwrr:

r1118cwrr_corr_r1118cwrr_EBF
r1118cwrr_corr_r1118cwrr_DBF
r1118cwrr_corr_r1118cwrr_ENF
r1118cwrr_corr_r1118cwrr_GRA
r1118cwrr_corr_r1118cwrr_CRO
r1118cwrr_corr_r1118cwrr_WSA

Comparison with r1013_choisnel:

r1118cwrr_corr_r1013choisnel_EBF
r1118cwrr_corr_r1013choisnel_DBF
r1118cwrr_corr_r1013choisnel_ENF
r1118cwrr_corr_r1013choisnel_GRA
r1118cwrr_corr_r1013choisnel_CRO
r1118cwrr_corr_r1013choisnel_WSA

comment:2 Changed 8 years ago by nvuilsce

  • Description modified (diff)

comment:3 Changed 8 years ago by peylin

  • Owner changed from somebody to aducharne
  • Status changed from new to assigned

comment:4 Changed 8 years ago by aducharne

  • Status changed from assigned to accepted

comment:6 Changed 4 years ago by aducharne

  • Resolution set to fixed
  • Status changed from accepted to closed

Lots of tests were performed for the preparation of the CMIP6 version.
They shoudl be reported in the forthcoming special issue of GMD.

Ticket closed.

Note: See TracTickets for help on using tickets.