Changes between Version 44 and Version 45 of Documentation/Drivers


Ignore:
Timestamp:
10/01/21 16:54:28 (4 months ago)
Author:
xnwang
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Documentation/Drivers

    v44 v45  
    6666        * If a user need older version of forcing files, he/she may need to: a) run the script AddYears firstly, b) then modify the forcing path in the orchideedriver.card by using the right path to the forcing files before launching simulation.c) be careful about the calendar type for different forcing files. This script has been tested with CRUJRA (two deg and half deg of of recent version), WFDEI, CRU-NCEP (two deg and one deg).  
    6767 
    68 3) The number of MPI is 64 in the config.card by default if using WFDEI 0.5 degree, and it is 32 if using CRU 2degree. The users should choose the right forcing files for their simulation firstly, and then use a good MPI number according to their need and their computing resource.  
     683) in PARAM/orchidee.def: if we use forcing file of coarse resolution, it would be better to set RIVER_ROUTING = n to avoid possible routing errors. 
    6969 
    70 4) in PARAM/orchidee.def: if we use forcing file of coarse resolution, it would be better to set RIVER_ROUTING = n to avoid possible routing errors. 
     704) In PARAM/run.def, dt_sechiba =1200 (1800 in old driver). The larger value, the faster simulation. It is up to users to define the value of this parameter according to their specific need. 
    7171 
    72 5) In PARAM/run.def, dt_sechiba =1200 (1800 in old driver). The larger value, the faster simulation. It is up to users to define the value of this parameter according to their specific need. 
     725) The number of MPI is 64 in the config.card by default if using WFDEI 0.5 degree, and it is 32 if using CRU 2degree. The users should choose the right forcing files for their simulation firstly, and then use a good MPI number according to their need and their computing resource. 
    7373 
    74746) The users might need to update libIGCM before running the new driver in other Tags than trunk.