Opened 5 years ago

Closed 3 years ago

#1596 closed Bug (fixed)

Small bug in diawri.F90 without key_iomput (trunk & v3.6_stable)

Reported by: gm Owned by: nemo
Priority: low Milestone:
Component: OCE Version: trunk
Severity: Keywords: DIA
Cc:

Description

Issue: using IOIPSL output (not key_iomput), the grid_T netcdf file is empty.

This concerns both the v3.6_STABLE and the trunk .

The problem is that the CALL to histwrite of "sobowlin", variable is commented (lines 839-840) while the CALL to histdef of the same variable is still there (lines 659-660)

=⇒> lines 659-660 should be commented.

659 CALL histdef( nid_T, "sobowlin", "Bowl Index" , "W-point", & ! bowl INDEX
660 & jpi, jpj, nh_T, 1 , 1, 1 , -99 , 32, clmx, zsto, zout )

Commit History (0)

(No commits)

Change History (2)

comment:1 Changed 4 years ago by nicolasmartin

  • Keywords DIA added; diawri removed

comment:2 Changed 3 years ago by timgraham

  • Resolution set to fixed
  • Status changed from new to closed

This has already been fixed in the trunk

Note: See TracTickets for help on using tickets.