Opened 7 months ago

Closed 6 months ago

#2329 closed Defect (fixed)

Failure of SPITZ12 SETTE tests

Reported by: smueller Owned by: systeam
Priority: low Milestone:
Component: BDY Version: release-4.0
Severity: major Keywords: BDY, SI3
Cc:

Description

Context

SETTE tests of the SPITZ12 reference configuration fail.

Analysis

The model runs using the SPITZ12 reference configuration carried out as part of SETTE fail with errors. These failures appear to be caused by a problem with reading in sea-ice boundary conditions by the BDY component. After rolling back changeset [11880] the SPITZ12 SETTE tests are successful.

Recommendation

Changeset [11880] could be reversed.

Commit History (0)

(No commits)

Change History (3)

comment:1 Changed 7 months ago by smasson

ok, I am working on this bug that I introduced…

comment:2 Changed 7 months ago by smasson

should be better now… :-)
Same idea in bdytide_init, we should do nothing if MAXVAL(ilen0) == 0 as today each core reads data and may do nothing with it… This may look like nothing but just think hat is happening when you run the code on a several thousands cores…

comment:3 Changed 6 months ago by smasson

  • Resolution set to fixed
  • Status changed from new to closed

done in [11890]

Note: See TracTickets for help on using tickets.